
<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en" xmlns:fb="http://ogp.me/ns/fb#">
<head>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    	<base href="http://thebeacon.net/beacon-news/news-around-ottawa-county/item/11835-adopt-a-beach-program-springs-into-action-for-beach-season" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="The Beacon, www.thebeacon.net, Ohio, OH, Catawba, Port Clinton, newspaper, news, headlines, classifieds, classified ads, jobs, careers, schools, High school, fishing, communities, community, Lake Erie Islands, Oak Harbor, Marblehead, Danbury Township, homes, housing, rentals, real estate, city, guide, visitors, tourism" />
	<meta name="title" content="Adopt-a-Beach program springs into action for beach season" />
	<meta property="og:url" content="http://thebeacon.net/beacon-news/news-around-ottawa-county/item/11835-adopt-a-beach-program-springs-into-action-for-beach-season" />
	<meta property="og:title" content="Adopt-a-Beach program springs into action for beach season - The Beacon | Port Clinton News, Marblehead News, Oak Harbor News, Lake Erie Islands News" />
	<meta property="og:type" content="article" />
	<meta property="og:description" content="As spring finally begins to appear around the Great Lakes, volunteers are heading out to beaches for a spring cleaning. The Alliance for the Great Lak..." />
	<meta name="description" content="As spring finally begins to appear around the Great Lakes, volunteers are heading out to beaches for a spring cleaning. The Alliance for the Great Lak..." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Adopt-a-Beach program springs into action for beach season - The Beacon | Port Clinton News, Marblehead News, Oak Harbor News, Lake Erie Islands News</title>
	<link href="/templates/destinationdesignsmastertemplate/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/media/k2/assets/css/magnific-popup.css?v2.7.1" rel="stylesheet" type="text/css" />
	<link href="/media/modals/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/media/jui/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/media/jui/css/bootstrap-responsive.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/destinationdesignsmastertemplate/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_acymailing/css/module_default.css?v=1488311926" rel="stylesheet" type="text/css" />
	<link href="/media/jui/css/chosen.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_finder/css/finder.css" rel="stylesheet" type="text/css" />
	<style type="text/css">

body {background-color: #dfdfdf}
.well {background-color: #FFF}

.navbar-inner {
	background-color: #333333 !important;
}

.navbar .nav {
    margin-top: 0;
}

.navbar .nav>li>a {
	background-color: transparent ;
	color: #DCDCDC ;
}

.navbar .nav>li>a:hover,
.navbar .nav>li>a:focus,
.navbar .nav>.active>a:hover,
.navbar .nav li.dropdown>a.dropdown-toggle:hover,
.navbar .nav li.dropdown.open>a.dropdown-toggle:hover {
	background-color: #888 ;
    color: #DCDCDC ;
}

.navbar .nav>.active>a,
.navbar .nav>.active>a:focus,
.navbar .nav li.dropdown.open>.dropdown-toggle, 
.navbar .nav li.dropdown.active>.dropdown-toggle, 
.navbar .nav li.dropdown.open.active>.dropdown-toggle {
    background-color: #555 ;
    color: #DCDCDC ;
}

.navbar .nav li.dropdown>.dropdown-toggle .caret,
.navbar .nav li.dropdown>a:hover .caret, 
.navbar .nav li.dropdown>a:focus .caret,
.navbar .nav li.dropdown.open>.dropdown-toggle .caret, 
.navbar .nav li.dropdown.active>.dropdown-toggle .caret, 
.navbar .nav li.dropdown.open.active>.dropdown-toggle .caret {
    border-top-color: #DCDCDC ;
    border-bottom-color: #DCDCDC ;
}

.dropdown-menu>li>a:hover,
.dropdown-menu>li>a:focus {
    background-color: #333 ;
    color: #DCDCDC ;
}

.dropdown-menu>.active>a, 
.dropdown-menu>.active>a:hover, 
.dropdown-menu>.active>a:focus {
    background-color: #555 ;
    color: #DCDCDC ;
}

#footer {
    background-color: #333 ;
}
	</style>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/k2/assets/js/jquery.magnific-popup.min.js?v2.7.1" type="text/javascript"></script>
	<script src="/media/k2/assets/js/k2.frontend.js?v2.7.1&amp;sitepath=/" type="text/javascript"></script>
	<script src="https://www.google.com/recaptcha/api/js/recaptcha_ajax.js" type="text/javascript"></script>
	<script src="/media/modals/js/jquery.colorbox-min.js" type="text/javascript"></script>
	<script src="/media/modals/js/script.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="/templates/destinationdesignsmastertemplate/js/template.js" type="text/javascript"></script>
	<script src="/media/com_acymailing/js/acymailing_module.js?v=561" type="text/javascript" async="async"></script>
	<script src="/media/jui/js/chosen.jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.autocomplete.min.js" type="text/javascript"></script>
	<script type="text/javascript">

							function showRecaptcha(){
								Recaptcha.create("6LeQSNESAAAAALmVoX2qmjb1Y9-LUe0zjJl1MsQK", "recaptcha", {
									theme: "clean"
								});
							}
							$K2(window).load(function() {
								showRecaptcha();
							});
							;
var modals_class = 'modal_link'; var modals_disable_on_mobile = 0; var modals_open_by_url = ''; var modals_defaults = { opacity: '0.8',width: '100%',height: '78%',initialWidth: '100%',initialHeight: '78%',maxWidth: '920',maxHeight: '78%',fixed: 'true',current: 'MDL_MODALTXT_CURRENT',previous: 'MDL_MODALTXT_PREVIOUS',next: 'MDL_MODALTXT_NEXT',close: 'MDL_MODALTXT_CLOSE',xhrError: 'MDL_MODALTXT_XHRERROR',imgError: 'MDL_MODALTXT_IMGERROR' };
if(typeof acymailing == 'undefined'){
					var acymailing = Array();
				}
				acymailing['NAMECAPTION'] = 'Name';
				acymailing['NAME_MISSING'] = 'Please enter your name';
				acymailing['EMAILCAPTION'] = 'E-mail';
				acymailing['VALID_EMAIL'] = 'Please enter a valid e-mail address';
				acymailing['ACCEPT_TERMS'] = 'Please check the Terms and Conditions';
				acymailing['CAPTCHA_MISSING'] = 'The captcha is invalid, please try again';
				acymailing['NO_LIST_SELECTED'] = 'Please select the lists you want to subscribe to';
		
		jQuery(document).ready(function (){
			jQuery('.advancedSelect').chosen({"disable_search_threshold":10,"search_contains":true,"allow_single_deselect":true,"placeholder_text_multiple":"Type or select some options","placeholder_text_single":"Select an option","no_results_text":"No results match"});
		});
	jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
jQuery(document).ready(function() {
	var value, searchword = jQuery('#mod-finder-searchword278');

		// Get the current value.
		value = searchword.val();

		// If the current value equals the default value, clear it.
		searchword.on('focus', function ()
		{
			var el = jQuery(this);

			if (el.val() === 'Search ...')
			{
				el.val('');
			}
		});

		// If the current value is empty, set the previous value.
		searchword.on('blur', function ()
		{
			var el = jQuery(this);

			if (!el.val())
			{
				el.val(value);
			}
		});

		jQuery('#mod-finder-searchform278').on('submit', function (e)
		{
			e.stopPropagation();
			var advanced = jQuery('#mod-finder-advanced278');

			// Disable select boxes with no value selected.
			if (advanced.length)
			{
				advanced.find('select').each(function (index, el)
				{
					var el = jQuery(el);

					if (!el.val())
					{
						el.attr('disabled', 'disabled');
					}
				});
			}
		});
	var suggest = jQuery('#mod-finder-searchword278').autocomplete({
		serviceUrl: '/component/finder/?task=suggestions.suggest&amp;format=json&amp;tmpl=component',
		paramName: 'q',
		minChars: 1,
		maxHeight: 400,
		width: 300,
		zIndex: 9999,
		deferRequestBy: 500
	});});
	</script>

</head>
<body>
<div id="masthead" class="container-fluid">
    <div class="row-fluid">
        <div class="span12">
                            <div id="brand" class="span3">
                    <a href="/"><img src="/images/beaconLogo_011416.jpg" /></a>
                </div>
                                        <div id="banner" class="span9">
                    		<div class="moduletable">
						<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							rel="nofollow"
                           	href="/component/banners/click/139" target="_blank"
							title="BAYSIDE COMFORT--TOP BANNER 2017">
							<img
								src="http://thebeacon.net/images/banners/baysideComfort_974x120_122216.jpg"
								alt="BAYSIDE COMFORT--TOP BANNER 2017"
								width ="974"								height ="120"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
	
                </div>
                    </div>
    </div>
        <div id="main-menu" class="row-fluid">    
            <div class="navbar">
                <div class="navbar-inner">
                    <div class="container">
                        <a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </a>
                        <div class="nav-collapse collapse">
                            <ul class="nav menu">
<li class="item-512 deeper parent"><a href="/beacon-epapers" >ePapers</a><ul class="nav-child unstyled small"><li class="item-634"><a href="/beacon-epapers/epaper" >ePaper</a></li><li class="item-635"><a href="/beacon-epapers/special-publications" >Special Publications</a></li></ul></li><li class="item-458 active deeper parent"><a href="/beacon-news" >News</a><ul class="nav-child unstyled small"><li class="item-468 current active"><a href="/beacon-news/news-around-ottawa-county" >Around Ottawa County</a></li><li class="item-474"><a href="/beacon-news/news-beacon-business" >Business</a></li><li class="item-485"><a href="/beacon-news/news-entertainment" >Entertainment</a></li><li class="item-472"><a href="/beacon-news/news-ottawa-outdoors" >Ottawa Outdoors</a></li><li class="item-469"><a href="/beacon-news/news-sound-off" >Sound Off</a></li><li class="item-589"><a href="/beacon-news/tell-tales" >Tell Tales</a></li></ul></li><li class="item-564"><a href="/beacon-schools" >Schools</a></li><li class="item-476"><a href="/beacon-sports" >Sports</a></li><li class="item-477 deeper parent"><a href="/beacon-records" >Records</a><ul class="nav-child unstyled small"><li class="item-478"><a href="/beacon-records/records-obituaries" >Obituaries</a></li><li class="item-479"><a href="/beacon-records/records-real-estate-transfers" >Real Estate Transfers</a></li><li class="item-480"><a href="/beacon-records/records-births" >Births</a></li><li class="item-481"><a href="/beacon-records/records-engagements" >Engagements</a></li><li class="item-482"><a href="/beacon-records/records-weddings" >Weddings</a></li><li class="item-483"><a href="/beacon-records/records-marriage-licenses" >Marriage Licenses</a></li></ul></li><li class="item-569"><a href="/calendar" >Calendar</a></li><li class="item-505"><a href="/classifieds" >Classifieds</a></li><li class="item-498 deeper parent"><a href="/beacon-contact" >Contact</a><ul class="nav-child unstyled small"><li class="item-571"><a href="/beacon-contact/find-wylie-submission" >Find Wylie Submission</a></li><li class="item-557"><a href="/beacon-contact/submit-news-photos-and-videos" >Submit News, Photos, and Videos</a></li><li class="item-558"><a href="/beacon-contact/submit-letter-to-the-editor" >Submit Letter to the Editor</a></li><li class="item-559"><a href="/beacon-contact/send-us-your-feedback" >Send Us Your Feedback</a></li><li class="item-587"><a href="/beacon-advertise" >Advertise With The Beacon</a></li><li class="item-570"><a href="/beacon-contact/contact-us" >Contact Us</a></li></ul></li></ul>

                            <div class="navbar-text pull-right">
                            
<form id="mod-finder-searchform278" action="/search-the-beacon" method="get" class="form-search">
	<div class="finder">
		<label for="mod-finder-searchword278" class="finder">Search</label><input type="text" name="q" id="mod-finder-searchword278" class="search-query input-medium" size="25" value="" placeholder="Search ..."/><button class="btn btn-primary hasTooltip  finder" type="submit" title="Go"><span class="icon-search icon-white"></span>Search</button>
							</div>
</form>

                            </div>
                            <ul class="nav menu pull-right" id="social-menu">
<li class="item-503"><a href="/beacon-advertise" class="pull-right">Advertise With The Beacon</a></li><li class="item-678"><a href="/testimonials" class="pull-right">Testimonials</a></li></ul>

                        </div>
                    </div>
                </div>
            </div>
    </div>
    </div>
<div id="main" class="container-fluid">
    <div class="row-fluid">
      	<div class="span7 well">
          <div class="row-fluid">
            <div class="span12">
            	                                    <div class="row-fluid">
                            <div class="span12">
                                <div class="row-fluid">
                                  <div id="mainbody-top" class="span12">
                                    		<div class="moduletable">
						<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							rel="nofollow"
                           	href="/component/banners/click/8" target="_blank"
							title="BOLTE REAL ESTATE--TOP BANNER">
							<img
								src="http://thebeacon.net/images/banners/banner/bolte/bolteRealEstate_974x120_030316.jpg"
								alt="BOLTE REAL ESTATE--TOP BANNER"
								width ="728"								height ="90"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
	
                                  </div>
                            </div>
                        </div>
                    </div>
                                <div class="row-fluid">
                    <div class="span12">
                        <div id="component" class="span12">
                                                            <article id="k2Container" class="itemView ">  			<aside class="itemAsideInfo">
									
				<time datetime="2017-04-22T10:04:02-04:00"> 
				22 
				<span>Apr </span>
				</time>
			
						<dl class="article-info">
				
			
								<dt class="itemCategory">
					Published in</dt>
					<dd><a href="/beacon-news/news-around-ottawa-county">Around Ottawa County</a></dd>
												<dt class="itemHits"> Read</dt><dd> 39 times </dd>
																								
	
												<dt>
															<a class="itemCommentsLink k2Anchor" href="/beacon-news/news-around-ottawa-county/item/11835-adopt-a-beach-program-springs-into-action-for-beach-season#itemCommentsAnchor"> Be the first to comment! </a>
														</dt><dd>
												
								<dt class="itemPrintEmail">
										<a rel="nofollow" href="/beacon-news/news-around-ottawa-county/item/11835-adopt-a-beach-program-springs-into-action-for-beach-season?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;"> Print </a>,
															<a rel="nofollow" href="/component/mailto/?tmpl=component&amp;template=destinationdesignsmastertemplate&amp;link=08b10081edff79034e208d8355911429a79401c7" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;"> Email </a>
									</dt><dd></dd>
							</dl>
					</aside>
				<div class="itemBody containsItemInfo">
				<header>
						<h1> Adopt-a-Beach program springs into action for beach season </h1>
										<span class="itemFeature">Featured</span>
						</header>
		   						<div class="itemIntroText">
			<p><img src="/images/news/042017/beach.jpg" alt="" /></p>
<p>As spring finally begins to appear around the Great Lakes, volunteers are heading out to beaches for a spring cleaning. The Alliance for the Great Lakes’ Adopt-a-Beach program mobilizes thousands of volunteers who give back to their local beaches each year. April, especially Earth Day, marks the unofficial beginning of the beach season around the Great Lakes as many groups hold their first Adopt-a-Beach events of the year.</p>
		</div>
								<div class="itemFullText">
			
<p>Last year, 15,181 Adopt-a-Beach volunteers picked up 40,211 pounds of debris as part of 1,388 cleanups around the region. In addition to cleaning up beaches, volunteers collect valuable data. The data is shared with beach managers and scientists. The results: cleaner beaches and data on pollution sources that can be used to develop solutions to pollution problems.  </p>
<p>Data collected by Adopt-a-Beach volunteers gives insight into the most common and problematic types of litter. In 2016, the majority of trash picked up by Adopt-a-Beach volunteers (87%) was plastic. Plastic is problematic for a number of reasons. In addition to being an eyesore, it can harm the lakes and animals that live in them. Over time, plastic litter breaks down into small pieces which can be eaten by birds, fish, and other wildlife.</p>
<p>Plastic was the most common material of litter, and includes a wide range of items like cigarette filters, water bottles, food containers, or even left behind beach toys. The three most common types of litter found in 2016 were tiny trash (made up of broken down pieces of plastic and glass), smoking-related litter, and food-related litter. Most litter found on Great Lakes beaches is anthropogenic, meaning it originated from human activity.</p>
<p>“Keeping Great Lakes beaches and shorelines beautiful is no small task, and it couldn’t be done without the incredible efforts of volunteers all over the region,” said Joel Brammeier, Alliance for the Great Lakes President &amp; CEO. “Each cleanup, when combined with hundreds of similar events across the Great Lakes, makes a big difference for the lakes.”</p>
<p>Volunteers interested in participating in Adopt-a-Beach can find events in their community, or start their own cleanup, by visiting greatlakesadopt.org.</p>		</div>
				 				<div class="itemBottom">
									<div class="itemRatingBlock">
				<span>Rate this item</span>
				<div class="itemRatingForm">
					<ul class="itemRatingList">
						<li class="itemCurrentRating" id="itemCurrentRating11835" style="width:0%;"></li>
						<li> <a href="#" rel="11835" title="1 star out of 5" class="one-star">1</a> </li>
						<li> <a href="#" rel="11835" title="2 stars out of 5" class="two-stars">2</a> </li>
						<li> <a href="#" rel="11835" title="3 stars out of 5" class="three-stars">3</a> </li>
						<li> <a href="#" rel="11835" title="4 stars out of 5" class="four-stars">4</a> </li>
						<li> <a href="#" rel="11835" title="5 stars out of 5" class="five-stars">5</a> </li>
					</ul>
					<div id="itemRatingLog11835" class="itemRatingLog">
						(0 votes)					</div>
				</div>
			</div>
					</div>
			</div>
	
	<div class="itemOtherElements containsItemInfo">
				 				<div class="itemLinks">
					</div>
				
				
				
		
		
				
		
		
						
												<div class="itemComments" id="itemCommentsAnchor">
												<h3> Leave a comment </h3>
			<div class="itemCommentsForm">
				
<form action="/index.php" method="post" id="comment-form" class="form-validate">
        
    <label class="formComment" for="commentText">Message *</label>
    
    <textarea rows="10" cols="10" class="inputbox" onblur="if(this.value=='') this.value='enter your message here...';" onfocus="if(this.value=='enter your message here...') this.value='';" name="commentText" id="commentText">enter your message here...</textarea>
    
    <label class="formName" for="userName">Name *</label>
    <input class="inputbox" type="text" name="userName" id="userName" value="enter your name..." onblur="if(this.value=='') this.value='enter your name...';" onfocus="if(this.value=='enter your name...') this.value='';" />
    <label class="formEmail" for="commentEmail">Email *</label>
    <input class="inputbox" type="text" name="commentEmail" id="commentEmail" value="enter your e-mail address..." onblur="if(this.value=='') this.value='enter your e-mail address...';" onfocus="if(this.value=='enter your e-mail address...') this.value='';" />
    <label class="formUrl" for="commentURL">Website URL</label>
    <input class="inputbox" type="text" name="commentURL" id="commentURL" value="enter your site URL..."  onblur="if(this.value=='') this.value='enter your site URL...';" onfocus="if(this.value=='enter your site URL...') this.value='';" />
        <label class="formRecaptcha">Enter the words you see below</label>
    <div id="recaptcha"></div>
        <input type="submit" class="btn" id="submitCommentButton" value="Submit comment" />
    <span id="formLog"></span>
    <input type="hidden" name="option" value="com_k2" />
    <input type="hidden" name="view" value="item" />
    <input type="hidden" name="task" value="comment" />
    <input type="hidden" name="itemID" value="11835" />
    <input type="hidden" name="49caa1f1c2da0c3335b0ba4f4e0239e6" value="1" /></form>
			</div>
								</div>
						<a class="itemBackToTop" href="/beacon-news/news-around-ottawa-county/item/11835-adopt-a-beach-program-springs-into-action-for-beach-season#"> back to top </a>
			</div>
</article>

<!-- JoomlaWorks "K2" (v2.7.1) | Learn more about K2 at http://getk2.org -->


                                                    </div>
                    </div>
                </div>
                                    <div class="row-fluid">
                        <div class="span12">
                            <div class="row-fluid">
                              	<div id="mainbody-bottom" class="span12">
                                			<div class="moduletable span12">

		
			<div class="bannergroup">


</div>

		</div>

			<div class="moduletable span11">

		
			

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IFPA responsive -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-7344410484664728"
data-ad-slot="7297074091"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

		</div>

	
                             	</div>
                            </div>
                        </div>
                    </div>
                    
            </div>
          </div>
      	</div>
      	<div class="span5">
                            <div id="sidebar-2" class="span6 well">
                  		<div class="moduletable">
						<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							rel="nofollow"
                           	href="/component/banners/click/136" target="_blank"
							title="FIRELANDS MEDICAL--INSIDE TILE">
							<img
								src="http://thebeacon.net/images/banners/Pain_WEB_308x308_PCB.jpg"
								alt="FIRELANDS MEDICAL--INSIDE TILE"
								width ="308"								height ="308"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
			<div class="moduletable">
							<h3>Where's Wylie</h3>
						

<div class="custom"  >
	<div style="text-align: center;"><a href="/beacon-contact/find-wylie-submission"><img src="/images/Wylie-Entry-Link.jpg" alt="" /></a> </div></div>
		</div>
			<div class="moduletable">
							<h3>Marketplace</h3>
						<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							rel="nofollow"
                           	href="/component/banners/click/54" target="_blank"
							title="Jack Bradely - Marketplace">
							<img
								src="http://thebeacon.net/images/banners/marketplace/jack-bradley.jpg"
								alt="Jack Bradely Realty"
								width ="308"								height ="77"							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							rel="nofollow"
                           	href="/component/banners/click/137" target="_blank"
							title="FIRST FEDERAL SAVINGS OF LORAIN-- MARKETPLACE">
							<img
								src="http://thebeacon.net/images/banners/firstFederalSavingsOfLorain_308x77_011217.jpg"
								alt="FIRST FEDERAL SAVINGS OF LORAIN-- MARKETPLACE"
								width ="308"								height ="77"							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							rel="nofollow"
                           	href="/component/banners/click/93" target="_blank"
							title="Grandmas Backyard BBQ--MARKETPLACE">
							<img
								src="http://thebeacon.net/images/banners/marketplace/grandmas-bbq.jpg"
								alt="www.grandmasbackyardbbq.com"
								width ="308"								height ="77"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
			<div class="moduletable records">
							<h3>Records</h3>
						
<div id="k2ModuleBox268" class="k2ItemsBlock  records">

	
	  <ul>
        <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
            
      <div class="catItemHeader">
                </div>

            <a class="moduleItemTitle" href="/beacon-records/records-real-estate-transfers/item/11830-real-estate-transfers">Real estate transfers</a>
      
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
            <div class="moduleItemIntrotext">
	      
      	      	<p>Allen Township4/10/17 Karen M Asman to Jim Lovley, 19185 W&#8230;</p>
      	      </div>
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      

      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="odd">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
            
      <div class="catItemHeader">
                </div>

            <a class="moduleItemTitle" href="/beacon-records/records-obituaries/item/11818-donald-l-nuismer-dec-22-1939-apr-9-2017">Donald L. Nuismer Dec. 22, 1939-Apr. 9, 2017</a>
      
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
            <div class="moduleItemIntrotext">
	      
      	      	<p>Former Port Clinton resident Donald L. Nuismer died Palm Sunday&#8230;</p>
      	      </div>
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      

      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
            
      <div class="catItemHeader">
                </div>

            <a class="moduleItemTitle" href="/beacon-records/records-obituaries/item/11817-opal-m-almendinger-dec-23-1926-apr-14-2017">Opal M. Almendinger Dec. 23, 1926-Apr. 14, 2017</a>
      
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
            <div class="moduleItemIntrotext">
	      
      	      	<p>Opal M. Almendinger, 90, of Oak Harbor, passed away on&#8230;</p>
      	      </div>
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      

      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="odd">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
            
      <div class="catItemHeader">
                </div>

            <a class="moduleItemTitle" href="/beacon-records/records-obituaries/item/11805-opal-m-almendinger">Opal M. Almendinger</a>
      
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
            <div class="moduleItemIntrotext">
	      
      	      	<p>Opal M. Almendinger, 90, of Oak Harbor passed away on&#8230;</p>
      	      </div>
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      

      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="even lastItem">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
            
      <div class="catItemHeader">
                </div>

            <a class="moduleItemTitle" href="/beacon-records/records-obituaries/item/11804-harold-h-sass-feb-5-1924-apr-14-2017">Harold H. Sass Feb. 5, 1924-Apr. 14, 2017</a>
      
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
            <div class="moduleItemIntrotext">
	      
      	      	<p>Harold H. Sass, 93, of Port Clinton passed away on&#8230;</p>
      	      </div>
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      

      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="clearList"></li>
  </ul>
  
	
	
</div>
		</div>
			<div class="moduletable entertainment">
							<h3>Entertainment</h3>
						
<div id="k2ModuleBox271" class="k2ItemsBlock  entertainment">

	
	  <ul>
        <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
            
      <div class="catItemHeader">
                </div>

            <a class="moduleItemTitle" href="/beacon-news/news-entertainment/item/11822-musical-arts-series-cleveland-orchestra-brass-trio">Musical Arts Series: Cleveland Orchestra Brass Trio</a>
      
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
            <div class="moduleItemIntrotext">
	      
      	      	<p> Cleveland Orchestra's Factory Seconds Brass Trio: Jesse McCormick, horn; Jack&#8230;</p>
      	      </div>
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      

      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="odd">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
            
      <div class="catItemHeader">
                </div>

            <a class="moduleItemTitle" href="/beacon-news/news-entertainment/item/11819-community-calendar-apr-20-26">Community calendar Apr. 20-26</a>
      
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
            <div class="moduleItemIntrotext">
	      
      	      	<p> Thursday, Apr. 20 Trivia League with DJ EJWhen: 7-9 p.m.Where:&#8230;</p>
      	      </div>
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      

      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
            
      <div class="catItemHeader">
                </div>

            <a class="moduleItemTitle" href="/beacon-news/news-entertainment/item/11749-community-calendar-apr-6-12">Community calendar Apr. 6-12</a>
      
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
            <div class="moduleItemIntrotext">
	      
      	      	<p> Thursday, Apr. 6 Trivia League with DJ EJWhen: 7-9 p.m.Where:&#8230;</p>
      	      </div>
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      

      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="odd">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
            
      <div class="catItemHeader">
                </div>

            <a class="moduleItemTitle" href="/beacon-news/news-entertainment/item/11714-terra-state-presents-jazz-at-the-pac">Terra State presents jazz at the PAC</a>
      
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
            <div class="moduleItemIntrotext">
	      
      	      	<p>Join the Terra State Jazz Band for an evening of&#8230;</p>
      	      </div>
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      

      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="even lastItem">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
            
      <div class="catItemHeader">
                </div>

            <a class="moduleItemTitle" href="/beacon-news/news-entertainment/item/11700-new-chorale-joins-the-firelands-symphony-orchestra">New chorale joins the Firelands Symphony Orchestra</a>
      
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
            <div class="moduleItemIntrotext">
	      
      	      	<p> Michael Shirtz Coming to the Firelands Symphony Orchestra in the&#8230;</p>
      	      </div>
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      

      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="clearList"></li>
  </ul>
  
	
	
</div>
		</div>
	
                </div>
                                            <div id="sidebar" class="span6 well">
                  		<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The Beacon Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7727990296336111"
     data-ad-slot="7556746789"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
			<div class="moduletable">
							<h3>Local Weather</h3>
						

<div class="custom"  >
	<p><iframe id="forecast_embed" src="http://forecast.io/embed/#lat=41.4945999&amp;lon=-82.959059&amp;name=Port Clinton&amp;color=#FCC500" width="100%" height="200" frameborder="0"> </iframe></p></div>
		</div>
			<div class="moduletable">
						

<div class="custom"  >
	<div><a class="btn btn-primary input-block-level" href="http://www.accuweather.com/en/us/port-clinton-oh/43452/weather-forecast/18580_pc" target="_blank">Extended Weather</a></div></div>
		</div>
			<div class="moduletable">
							<h3>Marine & Wildlife</h3>
						

<div class="custom"  >
	<div><button class="btn btn-primary input-block-level"><a href="/component/content/article?id=768&amp;ml=1" class="modal_link" data-modal-class-name="no_title">Lake Erie Marine Forecast</a></button><br /><a class="btn btn-primary input-block-level" href="http://wildlife.ohiodnr.gov/fishing/fishing-forecasts-and-reports" target="_blank">ODNR Fishing Reports</a></div>
<!-- Modal -->
<div id="weather" class="modal hide fade" tabindex="-1">
<div class="modal-header"><button class="close" type="button" data-dismiss="modal">×</button>
<p id="myModalLabel" class="lead">Lake Erie Marine Forecast<br /></p>
</div>
<div class="modal-body"><iframe src="http://weather.noaa.gov/pub/data/raw/fz/fzus61.kcle.glf.le.txt" width="100%" height="300px" frameborder="0" allowfullscreen=""></iframe></div>
<div class="modal-footer"><button class="btn" data-dismiss="modal">Close</button></div>
</div></div>
		</div>
			<div class="moduletable clear">
						<div class="bannergroup clear">

	<div class="banneritem">
																																																															<a
							rel="nofollow"
                           	href="/component/banners/click/17" target="_blank"
							title="Starcher Enterprises, LLC">
							<img
								src="http://thebeacon.net/images/banners/tile/starcher/starcher.png"
								alt="Starcher Enterprises, LLC"
								width ="300"								height ="250"							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							rel="nofollow"
                           	href="/component/banners/click/6" target="_blank"
							title="First National Bank">
							<img
								src="http://thebeacon.net/images/banners/tile/first_national/FirstNational.jpg"
								alt="http://fnblifetime.com/"
								width ="300"								height ="250"							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							rel="nofollow"
                           	href="/component/banners/click/87" target="_blank"
							title="Erie Social">
							<img
								src="http://thebeacon.net/images/banners/erie-social.jpg"
								alt="www.theeriesocial.com"
								width ="300"								height ="300"							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							rel="nofollow"
                           	href="/component/banners/click/110" target="_blank"
							title="Commodore Perry Fcu--OUTSIDE TILE">
							<img
								src="http://thebeacon.net/images/banners/banner/CPFCU.jpg"
								alt="http://www.commodoreperryfcu.com/"
								width ="308"								height ="308"							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							rel="nofollow"
                           	href="/component/banners/click/140" target="_blank"
							title="WARRIORS WANGLING WALLEYE--OUTSIDE TILE">
							<img
								src="http://thebeacon.net/images/banners/warriors_308x308_020217.jpg"
								alt="WARRIORS WANGLING WALLEYE--OUTSIDE TILE"
								width ="308"								height ="308"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
			<div class="moduletable clear">
						<div class="bannergroup clear">


</div>
		</div>
	
                </div>
                  	</div>  
    </div>
</div>
<div id="footer" class="container-fluid">
    <div class="row-fluid">
        <div class="span5">
            <div class="row-fluid">
                                <div id="footer-1" class="span6">
                    		<div class="moduletable">
							<h3>Contact Us</h3>
						<ul class="nav menu">
<li class="item-571"><a href="/beacon-contact/find-wylie-submission" >Find Wylie Submission</a></li><li class="item-557"><a href="/beacon-contact/submit-news-photos-and-videos" >Submit News, Photos, and Videos</a></li><li class="item-558"><a href="/beacon-contact/submit-letter-to-the-editor" >Submit Letter to the Editor</a></li><li class="item-559"><a href="/beacon-contact/send-us-your-feedback" >Send Us Your Feedback</a></li><li class="item-587"><a href="/beacon-advertise" >Advertise With The Beacon</a></li><li class="item-570 active"><a href="/beacon-contact/contact-us" >Contact Us</a></li></ul>
		</div>
	
                </div>
                                <div class="span6">
                    <div id="footer-2">
                                                    		<div class="moduletable">
							<h3>Schaffner Publications</h3>
						<ul class="nav menu">
<li class="item-572"><a href="http://northcoastparent.net" >Northcoast Parent News</a></li><li class="item-573"><a href="http://ncbj.net" >Northcoast Business Journal</a></li><li class="item-574"><a href="http://destinationdesigns.us" >Destination Designs</a></li><li class="item-575"><a href="http://thebeacon.net" >The Beacon</a></li></ul>
		</div>
	
                                            </div>
                    <div id="social">
                                                    		<div class="moduletable">
							<h3>Follow Us</h3>
						<ul class="nav menu">
<li class="item-585"><a href="https://www.facebook.com/beaconnews" target="_blank"><img src="/images/facebook.png" alt="Facebook" /></a></li><li class="item-586"><a href="https://twitter.com/thebeaconnews" target="_blank"><img src="/images/twitter.png" alt="Twitter" /></a></li><li class="item-588"><a href="http://google.com" ><img src="/images/circle-google-plus.png" alt="Google+" /></a></li></ul>
		</div>
	
                                            </div>
                </div>
            </div>
        </div>
                <div id="footer-4" class="span7">
            		<div class="moduletable">
						<div class="acymailing_module" id="acymailing_module_formAcymailing25401">
	<div class="acymailing_fulldiv" id="acymailing_fulldiv_formAcymailing25401"  >
		<form id="formAcymailing25401" action="/beacon-news/news-around-ottawa-county" onsubmit="return submitacymailingform('optin','formAcymailing25401')" method="post" name="formAcymailing25401"  >
		<div class="acymailing_module_form" >
			<div class="acymailing_introtext">Sign up to receive breaking news updates!</div>			<div class="acymailing_form">
					<p class="onefield fieldacyname" id="field_name_formAcymailing25401">							<span class="acyfield_name acy_requiredField"><input id="user_name_formAcymailing25401"  onfocus="if(this.value == 'Name') this.value = '';" onblur="if(this.value=='') this.value='Name';" class="inputbox" type="text" name="user[name]" style="width:80%" value="Name" title="Name"/></span>
							</p><p class="onefield fieldacyemail" id="field_email_formAcymailing25401">							<span class="acyfield_email acy_requiredField"><input id="user_email_formAcymailing25401"  onfocus="if(this.value == 'E-mail') this.value = '';" onblur="if(this.value=='') this.value='E-mail';" class="inputbox" type="text" name="user[email]" style="width:80%" value="E-mail" title="E-mail" /></span>
							</p>
					
					<p class="acysubbuttons">
												<input class="button subbutton btn btn-primary" type="submit" value="Subscribe" name="Submit" onclick="try{ return submitacymailingform('optin','formAcymailing25401'); }catch(err){alert('The form could not be submitted '+err);return false;}"/>
												<input class="button unsubbutton btn btn-inverse" type="button" value="Unsubscribe" name="Submit" onclick="return submitacymailingform('optout','formAcymailing25401')"/>
											</p>
				</div>
						<input type="hidden" name="ajax" value="0"/>
			<input type="hidden" name="acy_source" value="module_276" />
			<input type="hidden" name="ctrl" value="sub"/>
			<input type="hidden" name="task" value="notask"/>
			<input type="hidden" name="redirect" value="http%3A%2F%2Fthebeacon.net%2Fbeacon-news%2Fnews-around-ottawa-county%2Fitem%2F11835-adopt-a-beach-program-springs-into-action-for-beach-season"/>
			<input type="hidden" name="redirectunsub" value="http%3A%2F%2Fthebeacon.net%2Fbeacon-news%2Fnews-around-ottawa-county%2Fitem%2F11835-adopt-a-beach-program-springs-into-action-for-beach-season"/>
			<input type="hidden" name="option" value="com_acymailing"/>
						<input type="hidden" name="hiddenlists" value="1"/>
			<input type="hidden" name="acyformname" value="formAcymailing25401" />
									</div>
		</form>
	</div>
	</div>
		</div>
	
        </div>
            </div>
  	<div class="row-fluid">
                <div id="footer-3" class="span12 text-center">
                    <p>
                      &copy <script>document.write(new Date().getFullYear())</script> Schaffner Publications, Inc. | Web Development by <a href="http://destinationdesigns.us" target="_blank">Destination Designs</a>
                  </p>
                </div>
            </div>
</div>
<div id="toTop"></div>
</body>
<script type="text/javascript">var _gaq = _gaq || []; _gaq.push(['_setAccount', 'UA-4441655-1']); _gaq.push(['_trackPageview']);(function() { var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); })();</script>
</html>